Contact Info / Websites

Damn bugger and blast

2011-09-22 15:34:52 by HydroEmperor

My version of flash doesn't support the current NG pre loader because of some root nonsense and I'm FAR too cheap to upgrade, C'est la vie


Comments

You must be logged in to comment on this post.


HULK666HULK666

2011-09-22 17:36:16

bummer